Algú em pot ajudar a explicar tècnicament (però de forma senzilla) per què no puc ni visualitzar ni emplenar els formularis del web de tràmits de la Generalitat amb GNU/Linux? Faig servir Okular i exigeixen Adobe Reader (versió 9.1 o superior) 😡
A la @sobtec un company va comentar que era perquè no feien servir protocols estàndards (crec). És per tornar a fer queixa al Síndic de Greuges, això és discriminació! Alguna gestió té formulari web però la majoria és PDF.

@enavarreteb @sobtec miraré de provar-ho en properes transaccions que tinc pendents i miraré de compartir l'experiència...

Segueix

@toniher @sobtec Gràcies. Algun dia podríem engegar una campanya de l'estil "Aquesta empresa finança la repressió"... Molta República digital però discriminant i finançant Adobe &co en el dia a dia!!

@toniher @sobtec

Intenteu descarregar el formulari d'una instància normal sense Adobe:
ovt.gencat.cat/gsitgf/AppJava/

Resultat:
The document you are trying to load requires Adobe Reader 8 or higher. You may not have the
Adobe Reader installed or your viewing environment may not be properly configured to use Adobe Reader.

For information on how to install Adobe Reader and configure your viewing environment please
see
adobe.com/go/pdf_forms_configu.

Inicia la sessió per participar a la conversa
mastodont.cat, xarxa social pels catalans d'arreu.

Servidor social en català per a la comunitat de llengua i cultura catalanes d'arreu d'internet.